Commit 15b0e440 authored by User expired's avatar User expired
Browse files

upgrading to latest nodejs 8.3.0 (which uses V8 version 6.0 and should be a lot faster)

parent 9d3cffb4
Upcoming version:
-----------------
- upgrading to latest nodejs 8.3.0 (which uses V8 version 6.0 and should be a lot faster) (Nikolaus Krismer)
- updating to gradle 4.1 (Nikolaus Krismer)
- Fixed issues with icons (after webpack3 update) (Nikolaus Krismer)
- Verion updates for various JavaScript libraries (webpack, turfjs, ...) (Nikolaus Krismer)
......
......@@ -54,7 +54,7 @@ ext {
versionJetty = '9+'
versionLog4j = '2+'
versionNpm = '5.3.0'
versionNodeJs = '8.2.1'
versionNodeJs = '8.3.0'
versionPhantomJs = '2.1.1'
versionSelenium = '3.+'
versionServletApi = '3.1.0'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment